Issue
DC1100 or DC1400 not accepting 0112 passcode to clear alarms or to alter settings.
Environment
DC1100
DC1400
Cause
When the passcode 0112 is used to clear alarms or to alter settings, the code is not accepted.
Resolution
The controller will require coldstarting.
1. Using the setup menu and view settings, make a note of the settings of the controller.
2. Coldstart the controller by turning the power off, hold down the enter and exit buttons, power on and then release the buttons.
The controller should re-initialise and will return to its default settings.
3. Reprogramme the controller with time and date, heating and HWS schedules, and any other parameter required in the set up menu. e.g. no of boilers, HWS linked etc.