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CyberStation alarm does not show on Active Alarm View when an alarm arrives

CyberStation alarm does not show on Active Alarm View when an alarm arrives

Warning

Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.

Issue

Alarms cannot be sent to recipient CyberStation (Workstation) when controller has lost the link to the CyberStation in regard to the alarmed point in Import/Export table.

The new alarm shows up in Active Alarm View only after the CyberStation is rebooted

Product Line

Andover Continuum

Environment

  • Workstation, CyberStation
  • NetController (CX99xx, CX96xx)

Cause

Import/Export table in the NetController does not have the link to the workstation for the alarmed point.

Resolution

  1. Backup current DB.
  2. Shutdown Continuum from all the CyberStations.
  3. Execute ImpExpFixupUtil.exe from Continuum install folder (C:\Program Files\Continuum).
  4. Reload all the NetController with the "Do not reload attached objects" option.
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