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Changes to how Security Expert Evaluation Licenses are handled

Changes to how Security Expert Evaluation Licenses are handled

Issue

  • Security Expert Evaluation License is no longer working.
  • New Evaluation License is not working.

Product Line

Security Expert

Environment

Security Expert Licensing

Cause

From July 2020 the policy for Security Expert Evaluation Licenses has changed. There is now a restriction where only one Evaluation License can be tied to a specific email address. If there have been more than one Evaluation License assigned to an email address, all but one of those licenses have been deleted and will no longer be usable. 

Resolution

Contact your local support channel with your known Evaluation License SSN's and email address to have the valid license identified. If the license period needs to be extended or transferred to a new machine this can also be accomplished, see Transferring Security Expert licenses from one PC to another

Please noteSupport cannot alter the registered email address.  A new Evaluation License Request will have to be made for each required license.   

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