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Blank DNS Suffix can cause SSC to go offline in Access Expert V3 Hosted

Blank DNS Suffix can cause SSC to go offline in Access Expert V3 Hosted

Issue

SSC or EP1501 is bouncing offline and online

AX SSC offline.jpg

Product Line

Access Expert

Environment

Access Expert Controller

Cause

Not configuring the DNS suffix or misconfiguring the DNS IP or DNS suffix, may cause Access Expert to lose connection to the controller.

DNS Suffix BlankSSC.jpg

Resolution

  1. Add in the DNS IP and DNS suffix for a local DNS server
    DNSSuffixDomainNameSSC.jpg
  2. DNS resolution issues can happen when using a site’s internal DNS. It is recommended to use Google's DNS of 8.8.8.8 to resolve any names to our hosted servers. Per the documentation
    https://support.feenics.com/hc/en-us/articles/360019852374-Mercury-Controllers

    See the “Configuring a Controller for IP Client” section
    Note: You will need your Feenics login credentials.
  3. If the 2 options above do not correct the issue, increase the retry interval to 20 seconds. (5 is the default)
    SSCRetryInterval.jpg
  4. If needed, as a test, configure a controller with the Host IP field as connect.feenics.com This will reach the V3 US stack
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