41333members
184398posts

Attempting to open WorkPlace Tech Editor or Monitor displays a Visio version Error

Attempting to open WorkPlace Tech Editor or Monitor displays a Visio version Error

Issue

When attempting to open WorkPlace Tech Editor or Monitor an error is displayed stating:

A supported version of Visio must be installed for WorkPlace Tech Editor or Monitor to function properly.

VisioNotInstalled.png

Product Line

EcoStruxure Building Operation

Environment

Building Operation Workstation WorkPlace Tech Editor and Monitor

Cause

This message is displayed if WPTE requests Visio be started and Windows is unable to comply.

Resolution

  1. Confirm the version of Visio loaded is a supported version. If it is then set Visio.exe and SE.WorkStation.IA.wptEd.exe to "run as administrator" and retry.
  2. To set a program to always run as Administrator, locate the executable file then right click it and select properties.
    Properties.png
  3. From the Compatibility tab check "Run this program as an administrator" and then click OKRunAsAdmin.png
  4. Find the SE.WorkStation.IA.WptEd.exe for the EBO version being used and perform the same process as in step 2+3. See the path below
    WPTE.exePath.png
Tags (2)
Labels (1)
No ratings
Contributors