41352members
184431posts

Access Expert unable to bring interfaces online

Access Expert unable to bring interfaces online

Issue

Unable to bring interfaces online, showing as unknown

Product Line

Access Expert

Environment

  • Access Expert in Cloud or On-Premise
  • SSC (Security System Controller)
  • Windows Server 2012R2
  • SQL Server 2014

Cause

Offline interfaces can occur under a number of circumstances, below are the most common reasons.

  1. The controller is not yet active. Once all interfaces, readers, and I/O have been added, it’s important to remember set the device as active.
  2. Interfaces were added to the controller after it was made active. The controller requires a reboot to download the correct configuration.
  3. Dipswitches and addressing on the board may be incorrect
  4. Check Wiring 

Resolution

Go through the following steps to get interfaced online

  1. Set the device as active (Go go back to the controller page )
  2. Reboot the controller (containing the interface)
  3. Check that the dip switch settings are correct on the controller (see the Mercury hardware manual)
    Switches 1-5 on an interface module set the address in binary, this means 32 addresses are available (0-31). Users must set the correct address inside Access Expert that matches the dipswitch value. Switches 6 & 7 set the Baud rate, both on for default 38400. Switch 8 should be off to disable AES key encryption. (Communication is instead encrypted over TLS 1.2)
  4. Check wiring
  5. Ensure that the panels are wired correctly. Verify your RS485 communication and refer to the hardware installation guides
  6. Verify End of Line Termination
  7. Verify End of line termination jumpers are set, refer to hardware installation guides
Tags (3)
Labels (1)
No ratings