43546members
218143posts

Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

Highlighted
Crewman

Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

Hello

 

My name is Sokol and I am Electronic Supervisor FOR BMS System.

.I have BMS system with Tac Vista 5.1.8 and Lonmaker 3.1 with ilon server 600 totally work

I have Dongle USB for lonmaker, Installation CD LonMaker 3.1, Installation CD Echelon 100 e3, installation CD TAc Vista 5.1.8 and Licensfile.

 

Now I wont to upgrade my Workstation Server. To install New machine with windows 7 X64.

 Its possible for every one to help me on my upgrade for the echelon software service pack I needed plugins etc, manuals for the installation procedure.

with tac vista don't have any problem im installing on new pc restore database etc and it is ok i start the tac vista.

but i cant start the echelon probably the setup installed on worked pc have some update and i dont have on installation cd. the error is :INVALID DATABASE VERSION (subsystem LCA, #81) (DB #-2038) when importing an LNS database.

Tags (1)
5 REPLIES 5
Highlighted
Administrator

@peterRe: Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

It sounds like an Echelon issue and you should refer to their local support in your country.

@PeterLarsen @Jonas_Brissman @MikaelKrantz any other thoughts?

Tags (1)
Highlighted
Janeway

Re: @peterRe: Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

We may be able to see the Lonmaker version from the export but have not looked at that for some time.

Attach the export here and I will see what I can do and find the patch you will need to get the site up to the same level so you can get it to work.

Tags (1)
Highlighted
Administrator

Re: Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

I suggest that you take a look at the Invalid database version. (Subsystem: LNS, #81)[DB #-2038] Knowledge Base article.

Tags (1)
Highlighted
Crewman

Re: Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

Thnx for every replay.

im tray to understand the problem. on orignal macheine worked i have Lon Maker 3.13.10 with lns version 3.21.016 and NSS version 3.21.16. on mew machin i install the software and update findet on itnernet but not possible to up the program to version lNS Version 3.21.016. on attachment photo 1,2,3,4 have screen shot of original pc. on attachment photo 11 it is the new software installed on new machine. on attachment photo 68 it is all update installed for the LONWork 3.11. and the first problem it is to update the software to LNS 3.21.0.16 but i don't find any more update to install. its possible for every one to tell me what update i need to install for LNS 3.21.016.

 

Best regrades. 

Tags (1)
Highlighted
Administrator

Re: Upgrade Server Tac Vista 5.1.8 and echelon lonmaker 3.1 to new hardware Workstation

As I previously noted you should refer to Echelon since Lonmaker is their product. You should refer to their local support in your country.

Tags (1)