Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79289members
343963posts

strange problem with BE700G-CP

Solved
szulik_apc
Cadet
0 Likes
3
85

strange problem with BE700G-CP

This was originally posted on APC forums on 5/25/2012


I have an Back-UPS BE700G-CP (5B1139T23544) for ca 6 months and have quite strange problem with the device.

To the master Outlet my PC is connected
Surge protection: router
controlled outlets: mini hifi system & monitor

In PowerChute (3.0.2) it shows "charging" but battery level is going down from 16% to 0%. When I reset off the UPS Powerchute start counting again from 16% to 0%. After disconnecting the battery it starts counting from 25% to 0% and of course status is "charging". There are no problems with power in meantime.

If I turn my computer off UPS starts to beep every second.

After couple of hours of such strange situation everything start to work properly for weeks. Unfortunately, problem returns usualy in the middle of the night with beeping without reason.

What can be a source of the problem? Battery? Don't think so, as is seems to work fine in 99% of time.
Is it possible to update an firmware of the UPS?

Thanks a lot for your help.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
85

Re: strange problem with BE700G-CP

This reply was originally posted by Jonathan on APC forums on 5/29/2012


When it starts to work, how long would it take before it does it again? If it keeps on coming back, I agree with you that the device itself has a problem.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
85

Re: strange problem with BE700G-CP

This reply was originally posted by Jonathan on APC forums on 5/25/2012


Lukasz,

The firmware on this UPS cannot be upgraded or flashed. To know if the UPS has detected any power event we can use PowerChute Personal Edition under Performance. While the UPS is beeping, do you see any visual indicators?

szulik_apc
Cadet
0 Likes
0
85

Re: strange problem with BE700G-CP

This was originally posted on APC forums on 5/26/2012


Thanks for reply. During beeping LEDs are not blinking - they looks like standard work.
PowerChute shows "charging", standard voltage and no events.

After couple of such strange cycles when battery goes again to 0% it suddenly starts to charge normally and device works properly for couple of weeks.

In my opinion problem is in firmware of the device.

BillP
Administrator Administrator
Administrator
0 Likes
0
86

Re: strange problem with BE700G-CP

This reply was originally posted by Jonathan on APC forums on 5/29/2012


When it starts to work, how long would it take before it does it again? If it keeps on coming back, I agree with you that the device itself has a problem.