Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80583members
346481posts

XS 1300 has two plugs that don't work?

Solved
hackman2007_apc
Crewman
Crewman
0 Likes
7
299

XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 1/24/2011


I accidentally hit the power button on my Back-UPS XS 1300 and now two of the surge only plugs do not work.

I've tried unplugging everything from the UPS and then unplugging from the wall for a few minutes, but nothing changed.

Everything was working perfectly until I hit the power button. All of the devices work (even the two that were plugged in to the now non-functional plugs).

Is there any way to fix this or should I go ahead and contact APC and try to return? (I purchased in September 2009 and do have the receipt)


Accepted Solutions
Clarkson10_apc
Crewman
Crewman
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 1/25/2011


What are the exact Model and Serial number of your unit? ( Located on white sticker on bottom of unit )

See Answer In Context

7 Replies 7
hackman2007_apc
Crewman
Crewman
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 1/25/2011


Model: BX1300G
Serial: 3B0926X03764

I did eventually talk to APC technical support. They think it is an open circuit somewhere in the unit and advised me to send it in for service. So unless another member here as a fix, I guess I'll do that.

BillP
Administrator Administrator
Administrator
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This reply was originally posted by Angela on APC forums on 1/25/2011


yes, i agree. not sure what else can be done without opening the unit yourself.

hackman2007_apc
Crewman
Crewman
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 1/25/2011


Yeah, was just hoping there was a way that the unit could be reset.

Not looking forward to >$40 shipping costs.

marctronixx_apc
Crewman
Crewman
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 2/11/2011


what was the outcome here??

hackman2007_apc
Crewman
Crewman
0 Likes
0
300

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 2/11/2011


The two ports randomly started working again. Ended up not having to RMA.

The APC rep I talked to said it could be that the two ports were not receiving enough power? I'm not sure, all I care is it works.

BillP
Administrator Administrator
Administrator
0 Likes
0
298

Re: XS 1300 has two plugs that don't work?

This reply was originally posted by Allan on APC forums on 2/12/2011


like clarkson mentioned maybe the plugs that dont work, are part of the master plug, gray rectangle, if the master dont have a device connected and working, the others wont work

Attachments
Clarkson10_apc
Crewman
Crewman
0 Likes
0
301

Re: XS 1300 has two plugs that don't work?

This was originally posted on APC forums on 1/25/2011


What are the exact Model and Serial number of your unit? ( Located on white sticker on bottom of unit )