Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79103members
343441posts

SmartUPS 700 on-battery LED flashing

Solved
spile_apc
Crewman
Crewman
0 Likes
8
144

SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


The on-battery LED is flashing on my SmartUPS 700 but the manual does not mention this option.
Mains voltage is going to the unit and is normal according to the LED bar graph.
There is no beeping from the uunit.

What is the problem?

Tags (1)

Accepted Solutions
Erasmus_apc
Sisko
Sisko
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/2/2008


If the model number on the back of the unit only says "SU700" then it is a domestic U.S. model. If it says "SU700I" on the back then the 247.x voltage is perfectly fine. Since this sounds like it's been working for you in the past I doubt it is just a "SU700", but please check.

Assuming this is an SU700I, at this point I would recommend keeping the serial communication cable unplugged from the UPS and monitor the UPS' behavior. If this seems to truly prevent that LED from blinking I would consider purchasing another serial communication cable (part# is 940-0024). You could also try swapping the serial connection to another computer (or serial port) just to make sure there is no issue with the physical connection on the computer/server side. Long story short, barring any unexpected info this seems to be a serial/communication bus issue.

See Answer In Context

8 Replies 8
spile_apc
Crewman
Crewman
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/2/2008


Well the reset worked, so I plugged it all in and all was fine for a while until the LED started flashing again.
I've disconnected the serial lead and that has stopped the LED flashing but now of course I cannot get my server to close down in the event of a power cut!
Any ideas?
Voltage in is 247.9 v which is spot on for the UK.

Message was edited by: spile

Erasmus_apc
Sisko
Sisko
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


How long has the on-battery LED been flashing? The UPS will periodically run a self test and this will cause the on-battery LED to blink for a short period of time (around 8-15 seconds).

When you hold down the test button to get the voltage, what exactly is indicated?

What is the serial # on this unit and when was the battery last replaced?

Are you running any of our PowerChute software by any chance?

spile_apc
Crewman
Crewman
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


How long has the on-battery LED been flashing? The UPS will periodically run a self test and this will cause the on-battery LED to blink for a short period of time (around 8-15 seconds).
Since I got home about 2 hours

When you hold down the test button to get the voltage, what exactly is indicated?
Holding down the Tes button doesn't do anything - The voltage LEDs are already lit and show normal voltage 240v

What is the serial # on this unit and when was the battery last replaced?
NS9903086109 March 2008

Are you running any of our PowerChute software by any chance?
No but it is connected to a Windows Home Server by a serial lead.

Erasmus_apc
Sisko
Sisko
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


spile wrote:

When you hold down the test button to get the voltage, what exactly is indicated?
Holding down the Tes button doesn't do anything - The voltage LEDs are already lit and show normal voltage 240v
What is the model number on your Smart-UPS 700? This should be on the back/bottom of the UPS near the serial number.
spile wrote:

Are you running any of our PowerChute software by any chance?
No but it is connected to a Windows Home Server by a serial lead.
Are you using native UPS monitoring/shutdown with this serial connection? Long story short: is it necessary for this to be connected?

I'm thinking this could be a unit fault or a communication issue involving the serial port. Final question: any accessories installed in the UPS?

BillP
Administrator Administrator
Administrator
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This reply was originally posted by Angela on APC forums on 12/1/2008


just wondering also - its definitely the "on battery" and not the "replace battery" LED, correct?

spile_apc
Crewman
Crewman
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


Model = SU700
Using the Windows Home Server (Windows 2003) native UPS facility.
The LED that is flashing is the middle LED of the second row ie the one with the sinewave

Erasmus_apc
Sisko
Sisko
0 Likes
0
144

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/1/2008


spile wrote:
Model = SU700
Using the Windows Home Server (Windows 2003) native UPS facility.
The LED that is flashing is the middle LED of the second row ie the one with the sinewave


Holding down the Test button doesn't do anything - The voltage LEDs are already lit and show normal voltage 240v
I would try the following:

a) When you get a chance, unplug the load from the UPS so there is nothing plugged into any of the output outlets on the back of the UPS.
b) Turn the UPS off entirely and unplug it from the wall.
c) Hold the OFF button on the UPS to "braindead" it. You should hear a faint click from the UPS.
d) Unplug the serial cable from back of the UPS.
e) Move the UPS to a different outlet in the house/building and try turning it back on.

If these steps do not help, we could also have you adjust the sensitivity on the UPS afterwards.

In regards to the "240v" input to the unit...this unit should have 120v coming in. Any chance of measuring what the input vac is?

Erasmus_apc
Sisko
Sisko
0 Likes
0
145

Re: SmartUPS 700 on-battery LED flashing

This was originally posted on APC forums on 12/2/2008


If the model number on the back of the unit only says "SU700" then it is a domestic U.S. model. If it says "SU700I" on the back then the 247.x voltage is perfectly fine. Since this sounds like it's been working for you in the past I doubt it is just a "SU700", but please check.

Assuming this is an SU700I, at this point I would recommend keeping the serial communication cable unplugged from the UPS and monitor the UPS' behavior. If this seems to truly prevent that LED from blinking I would consider purchasing another serial communication cable (part# is 940-0024). You could also try swapping the serial connection to another computer (or serial port) just to make sure there is no issue with the physical connection on the computer/server side. Long story short, barring any unexpected info this seems to be a serial/communication bus issue.