Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79461members
344237posts

RS BR1500 - Reports running on battery when plugged in

Solved
dasfiend_apc
Cadet
0 Likes
3
123

RS BR1500 - Reports running on battery when plugged in

This was originally posted on APC forums on 8/19/2010


I purchased an APC BACK-UPS RS BR1500 1500VA/865W UPS from Amazon 5 months ago. Last night it spontaneously powered off, and when I powered it back on, it reports that it is on battery power, even though it is plugged in. Confirmed the outlet works correctly, tried several other outlets, all to no avail. I have only the middle amber light on and it is constantly lit.

Please advise what my next step should be.


Thank you,

JT


Accepted Solutions
npvtech_apc
Crewman
Crewman
0 Likes
0
123

Re: RS BR1500 - Reports running on battery when plugged in

This was originally posted on APC forums on 2/17/2011


I am having a similar problem and was wondering if there are any known issues with the BR1500 ? I have logged a ticket into support and I am awaiting a response. In the meantime I am trying to figure out what's gone wrong.

The unit started reporting an "Overload" condition even though there was nothing plugged-in to the unit. Now it's just "On Battery" the whole time. When I disconnect the internal battery, the unit will not turn on. Only the "Surge Only" plugs are energized (120V shown on a multimeter, but only 25V on the "Battery Backup" plugs).

After using PowerChute to try and figure out what was going on, I noticed that the input voltage was continuously changing : from ~60V to 120V or so. I have another APC unit (BN1250) which is working fine and for which the reported voltage is stable at 120V. So to ascertain that the problem was not coming from the power source, I plugged this unit in the SAME outlet as the BN1250.

The fluctuating voltage is reported on the BR1500 unit still (but not on the BN1250). I can move the unit anywhere in my home and still see the same problem.

I used to have a BR24BP plugged into it but now that the BR1500 unit is failing, it's useless.

Any ideas on what could be wrong with the BR1500 and why it's not switching to the AC power source or why it's showing a fluctuating voltage even though the source is stable ?

Thanks,
Nicolas.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
123

Re: RS BR1500 - Reports running on battery when plugged in

This reply was originally posted by Jonathan on APC forums on 8/20/2010


Hi Jeremy,

It would help us further diagnose the issue if you could provide the exact model number of your UPS. To give you an idea, the Back-UPS would run on battery if it has detected a power problem from the input source. Our Back-UPS checks for power problem that are present on the input source such as over/ undervoltage, frequency distortion, harmonic distortion, dirty power etc. It is like although you are getting 120V AC on your outlet, the frequency that is being fed to the UPS is not acceptable. Our UPS would then switch to on battery to protect the load.

Have you installed the PowerChute Personal Edition? This software would help you identify what kind of power problem our UPS detects.

npvtech_apc
Crewman
Crewman
0 Likes
0
124

Re: RS BR1500 - Reports running on battery when plugged in

This was originally posted on APC forums on 2/17/2011


I am having a similar problem and was wondering if there are any known issues with the BR1500 ? I have logged a ticket into support and I am awaiting a response. In the meantime I am trying to figure out what's gone wrong.

The unit started reporting an "Overload" condition even though there was nothing plugged-in to the unit. Now it's just "On Battery" the whole time. When I disconnect the internal battery, the unit will not turn on. Only the "Surge Only" plugs are energized (120V shown on a multimeter, but only 25V on the "Battery Backup" plugs).

After using PowerChute to try and figure out what was going on, I noticed that the input voltage was continuously changing : from ~60V to 120V or so. I have another APC unit (BN1250) which is working fine and for which the reported voltage is stable at 120V. So to ascertain that the problem was not coming from the power source, I plugged this unit in the SAME outlet as the BN1250.

The fluctuating voltage is reported on the BR1500 unit still (but not on the BN1250). I can move the unit anywhere in my home and still see the same problem.

I used to have a BR24BP plugged into it but now that the BR1500 unit is failing, it's useless.

Any ideas on what could be wrong with the BR1500 and why it's not switching to the AC power source or why it's showing a fluctuating voltage even though the source is stable ?

Thanks,
Nicolas.

dasfiend_apc
Cadet
0 Likes
0
123

RS BR1500 - Reports running on battery when plugged in

This was originally posted on APC forums on 8/19/2010


I purchased an APC BACK-UPS RS BR1500 1500VA/865W UPS from Amazon 5 months ago. Last night it spontaneously powered off, and when I powered it back on, it reports that it is on battery power, even though it is plugged in. Confirmed the outlet works correctly, tried several other outlets, all to no avail. I have only the middle amber light on and it is constantly lit.

Please advise what my next step should be.


Thank you,

JT