Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79356members
344054posts

RS 800 Lights Flashing

Solved
River_apc
Crewman
Crewman
0 Likes
3
91

RS 800 Lights Flashing

This was originally posted on APC forums on 11/14/2011


I stopped using my RS 800 for several years so I replaced the battery since the old one was dead. The new battery seemed to work fine for a day, but now the unit is flashing the lights for "on battery", "overload" and "replace battery" all in unison. The "on-line" light is solid green. It also is chirping at me once per second.
I unplug the unit and it immediately goes to just solid "replace battery" and the light I have plugged into the unit goes off.
Is the unit itself bad or is there something about replacing the battery that needs to be reset on the unit?


Accepted Solutions
River_apc
Crewman
Crewman
0 Likes
0
91

Re: RS 800 Lights Flashing

This was originally posted on APC forums on 11/14/2011


Tried it. No good. I guess the unit itself is faulty. What a waste of a new battery.
Do you know which of your current UPS use the same 32 battery?

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
91

Re: RS 800 Lights Flashing

This reply was originally posted by Jonathan on APC forums on 11/14/2011


Hi Jim,

Kindly check the APC Kbase below and see if it helps:

[How to Brain Dead a Back-UPS unit.|http://nam-en.apc.com/app/answers/detail/a_id/9603/kw/brain%20dead]

BillP
Administrator Administrator
Administrator
0 Likes
0
91

Re: RS 800 Lights Flashing

This reply was originally posted by Angela on APC forums on 11/14/2011


unfortunately, this is a fault indicator for an issue with the battery charger to tell you there's a problem with it. most likely this will require the UPS to be replaced 😕 i am not aware of a fix.

River_apc
Crewman
Crewman
0 Likes
0
92

Re: RS 800 Lights Flashing

This was originally posted on APC forums on 11/14/2011


Tried it. No good. I guess the unit itself is faulty. What a waste of a new battery.
Do you know which of your current UPS use the same 32 battery?