Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80627members
346585posts

No Lights, One Side Working

Solved
frokey_apc
Crewman
Crewman
0 Likes
2
117

No Lights, One Side Working

This was originally posted on APC forums on 6/26/2010


Hi. I have an ES 750 (BE750G, 380815x54656) that was working fine until a couple of weeks ago. Had a storm come in and power was off for several hours. Now, there are no lights on the unit and only the outlets on the surge side work. When I push the power button I get a single beep and the green light flashes for a few seconds. Then the light turns off and the unit gives a continuous beep that won't stop unless I push the power button again. What should I do at this point? Thanks!


Accepted Solutions
frokey_apc
Crewman
Crewman
0 Likes
0
117

No Lights, One Side Working

This was originally posted on APC forums on 6/26/2010


Hi. I have an ES 750 (BE750G, 380815x54656) that was working fine until a couple of weeks ago. Had a storm come in and power was off for several hours. Now, there are no lights on the unit and only the outlets on the surge side work. When I push the power button I get a single beep and the green light flashes for a few seconds. Then the light turns off and the unit gives a continuous beep that won't stop unless I push the power button again. What should I do at this point? Thanks!

See Answer In Context

2 Replies 2
frokey_apc
Crewman
Crewman
0 Likes
0
117

Re: No Lights, One Side Working

This was originally posted on APC forums on 7/6/2010


Thanks for your help and sorry for the delayed response. I was expecting an email notification when someone replied. Anyway, this unit is at my church, so I'll check it at my first available opportunity and reply back!

frokey_apc
Crewman
Crewman
0 Likes
0
118

No Lights, One Side Working

This was originally posted on APC forums on 6/26/2010


Hi. I have an ES 750 (BE750G, 380815x54656) that was working fine until a couple of weeks ago. Had a storm come in and power was off for several hours. Now, there are no lights on the unit and only the outlets on the surge side work. When I push the power button I get a single beep and the green light flashes for a few seconds. Then the light turns off and the unit gives a continuous beep that won't stop unless I push the power button again. What should I do at this point? Thanks!