Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79159members
343629posts

New UPS "BR900GI" suddenly runtime is very low

Solved
smsmnet_apc
Crewman
Crewman
0 Likes
5
190

New UPS "BR900GI" suddenly runtime is very low

This was originally posted on APC forums on 6/30/2014


Hello,

I have purchased new UPS 2 month ago Model : BR900GI, It was working very good and giving me around 45:50 minutes runtime at 86 watt load which is 20% of UPS load capacity

suddenly i found the runtime became 3 minutes at the same load and the same devices " My PC 70 watt, wireless router 8 watt, small speaker 8 watt "

is there any explanation for this problem ?

please help


Best Regards 


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
190

Re: New UPS "BR900GI" suddenly runtime is very low

This reply was originally posted by Angela on APC forums on 7/2/2014


So when you let the UPS turn off with the 240 watt load, how long did it run? The 4 minutes? Or are you saying the 4 minutes was a second test with 86 watts?

See Answer In Context

5 Replies 5
BillP
Administrator Administrator
Administrator
0 Likes
0
190

Re: New UPS "BR900GI" suddenly runtime is very low

This reply was originally posted by Angela on APC forums on 6/30/2014


The runtime reported while the UPS is online is a really good estimate. Sometimes this number can appear incorrect but the question will be, when the UPS goes to battery, what does the value change to? And if you remove AC power or unplug the UPS from the wall, does it really last 3 minutes or more like 45? If you do this, I'd use a non-critical load to test this and remove your computer and the USB cable to the UPS so that it does not interfere with an early shutdown. You'd ideally let the UPS run until it turns off and charge back up and see if any change. This could help tell if the problem is just a calibration or something has happened and the runtime is really around 3 minutes.

Have you had any recent power events/outages, is that when you noticed this value changed?

smsmnet_apc
Crewman
Crewman
0 Likes
0
190

Re: New UPS "BR900GI" suddenly runtime is very low

This was originally posted on APC forums on 6/30/2014


No, When i unattached USB cable and unplug UPS from AC utility it's really last for 3 minutes and turned off due to low battery

about battery calibration after the ups turned off should " i leave the same load attached while it charging" or  " unplug any load and leave it charge back with no load "

and is there any way to maintain the UPS processor through the usb cable because manual calibration is not easy .

BillP
Administrator Administrator
Administrator
0 Likes
0
190

Re: New UPS "BR900GI" suddenly runtime is very low

This reply was originally posted by Angela on APC forums on 6/30/2014


For these UPSs, unfortunately they don't really offer a quick calibration or a command like larger UPS units do. A manual calibration is the only way to do it. I would put about 30% or more load on there to make sure the calibration is worth while and make sure the load does not fluctuate. When you let it charge back up, you can do it either way. Just keep in mind if you turn on the UPS and you have a power event while it is charging, it will make the charging take longer overall. But, it is not a requirement and has no impact if you charge it while the UPS is on or off or what the load is when charging.

If it turns out to be the battery capacity, it sounds like it is in warranty so you'd be entitled to a battery I think, based on the purchase date.

smsmnet_apc
Crewman
Crewman
0 Likes
0
190

Re: New UPS "BR900GI" suddenly runtime is very low

This was originally posted on APC forums on 7/1/2014


I did battery calibration with load 53% " 2 light lamps each 100 watt and Laptop 40watt " = 240 watt total / 450 watt battery capacity,  and ups turned off then i left it charging with no load " 

in the morning i found the run time at load "86 watt" become 20 minutes instead of 4 minutes but when i unplug AC utility it's actually giving me 4 minutes before turned off

and there is something i noticed that last replacement battery date was a year earlier the time i purchased my UPS .

this mean the ups was in the store for 1 year before i purchased it .

BillP
Administrator Administrator
Administrator
0 Likes
0
191

Re: New UPS "BR900GI" suddenly runtime is very low

This reply was originally posted by Angela on APC forums on 7/2/2014


So when you let the UPS turn off with the 240 watt load, how long did it run? The 4 minutes? Or are you saying the 4 minutes was a second test with 86 watts?