Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79360members
344061posts

How to fix Voltage Failure on XS-1300?

Solved
jakeanderson_apc
Crewman
Crewman
0 Likes
5
200

How to fix Voltage Failure on XS-1300?

This was originally posted on APC forums on 6/22/2013


I have a XS-1300 Power Supply and this morning when I woke up the unit was beeping. The Input voltage was lower than normal, and kept going down. Also the unit was on battery power and was about to drain itself completely. The voltage coming in from the wall is normal, and there was no power failure. The total device usage was only about 50% when it happened.

I tried fixing the problem by putting the unit into a different plug in the office, because I thought the plug might be the problem, but now the unit does not turn on at all. What is the problem? Has the battery failed?

Tags (3)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
200

Re: How to fix Voltage Failure on XS-1300?

This reply was originally posted by Angela on APC forums on 6/25/2013


That is very strange! Was the different plug in the office definitely a different circuit? I understand there are other UPS units working properly though. The only other thing I can think to do is to reset it and see if the behavior changes.

To reset the unit, remove any attached load or cables ,turn it off and unplug it from the wall. Then, disconnect the battery and hold down the power button for 10-20 seconds. Reconnect the battery and plug it into the wall again. After that, turn it on and see if you see any change.

If that doesnt work, if it still does not see the correct input voltage, then I suspect it may need to be replaced..

See Answer In Context

5 Replies 5
jakeanderson_apc
Crewman
Crewman
0 Likes
0
200

Re: How to fix Voltage Failure on XS-1300?

This was originally posted on APC forums on 6/22/2013


I have just checked the circuit breakers and power for the building. The fault is not in the building or its wiring, we have other identical units elsewhere in the building, and there are no failure statuses or broken circuits in the breaker box room.

BillP
Administrator Administrator
Administrator
0 Likes
0
200

Re: How to fix Voltage Failure on XS-1300?

This reply was originally posted by Angela on APC forums on 6/24/2013


So what did the front panel on the UPS Say the input voltage was? Are sure the input voltage reading kept going down and not say the battery runtime (according to the front panel)? I only ask because I've never seen where the UPS measures input voltage that keeps going down even though it really isnt. Just want to make sure I understand the problem here.

What are the first few digits of the serial number please? (For example, JB0712XXXXXX)

jakeanderson_apc
Crewman
Crewman
0 Likes
0
200

Re: How to fix Voltage Failure on XS-1300?

This was originally posted on APC forums on 6/25/2013


Both the voltage and the battery runtime numbers were going down. The voltage was at 92 when it started beeping.

The start of the serial number is 3B1030.

BillP
Administrator Administrator
Administrator
0 Likes
0
201

Re: How to fix Voltage Failure on XS-1300?

This reply was originally posted by Angela on APC forums on 6/25/2013


That is very strange! Was the different plug in the office definitely a different circuit? I understand there are other UPS units working properly though. The only other thing I can think to do is to reset it and see if the behavior changes.

To reset the unit, remove any attached load or cables ,turn it off and unplug it from the wall. Then, disconnect the battery and hold down the power button for 10-20 seconds. Reconnect the battery and plug it into the wall again. After that, turn it on and see if you see any change.

If that doesnt work, if it still does not see the correct input voltage, then I suspect it may need to be replaced..

jakeanderson_apc
Crewman
Crewman
0 Likes
0
200

Re: How to fix Voltage Failure on XS-1300?

This was originally posted on APC forums on 6/25/2013


Resetting the unit worked, the input voltage is now functioning normally, and the backup battery is regaining its charge. There seems to be no problems with it and it is functioning just like it used to before. I think it might have been something to do with construction in the area. A road outside the office is getting new turn lanes, so maybe part of the builing's wiring was temporarily disrupted. Other than that I could see no other causes, but the cause doesn't matter now because it is functioning normally. Thanks for the help.