Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79290members
343967posts

HELP issue with UPS RS-1500LCD

Solved
Sepheroth_apc
Crewman
Crewman
0 Likes
1
42

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.


Accepted Solutions
Sepheroth_apc
Crewman
Crewman
0 Likes
0
42

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.

See Answer In Context

1 Reply 1
Sepheroth_apc
Crewman
Crewman
0 Likes
0
43

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.