Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79278members
343950posts

Data line protection problem Back-UPS Pro 1000

Solved
edsel918_apc
Crewman
Crewman
0 Likes
1
88

Data line protection problem Back-UPS Pro 1000

This was originally posted on APC forums on 6/26/2010


Good Afternoon Everyone,
I'm hoping that someone out there may have run into this issue already and found a solution they could share.

I recently purchased a Pro 1000, through APCs trade-in program. After connecting my phone line through the data protection ports, the phones in the rest of the house will only ring once before establishing the connection. I have isolated the issue back to the UPS, since the problems only started after I switched my old UPS for the new one, and after attempting various configurations of the phone patch cables, as well as changing out of the patch cables.

I would appreciate any feedback or assistance in troubleshooting or resolving this issue.

Thank you for your time.


Accepted Solutions
edsel918_apc
Crewman
Crewman
0 Likes
0
88

Data line protection problem Back-UPS Pro 1000

This was originally posted on APC forums on 6/26/2010


Good Afternoon Everyone,
I'm hoping that someone out there may have run into this issue already and found a solution they could share.

I recently purchased a Pro 1000, through APCs trade-in program. After connecting my phone line through the data protection ports, the phones in the rest of the house will only ring once before establishing the connection. I have isolated the issue back to the UPS, since the problems only started after I switched my old UPS for the new one, and after attempting various configurations of the phone patch cables, as well as changing out of the patch cables.

I would appreciate any feedback or assistance in troubleshooting or resolving this issue.

Thank you for your time.

See Answer In Context

1 Reply 1
edsel918_apc
Crewman
Crewman
0 Likes
0
89

Data line protection problem Back-UPS Pro 1000

This was originally posted on APC forums on 6/26/2010


Good Afternoon Everyone,
I'm hoping that someone out there may have run into this issue already and found a solution they could share.

I recently purchased a Pro 1000, through APCs trade-in program. After connecting my phone line through the data protection ports, the phones in the rest of the house will only ring once before establishing the connection. I have isolated the issue back to the UPS, since the problems only started after I switched my old UPS for the new one, and after attempting various configurations of the phone patch cables, as well as changing out of the patch cables.

I would appreciate any feedback or assistance in troubleshooting or resolving this issue.

Thank you for your time.