Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79276members
343948posts

Back-UPS Pro 1500 acting strange

Solved
drumhedz_apc
Crewman
Crewman
0 Likes
1
83

Back-UPS Pro 1500 acting strange

This was originally posted on APC forums on 12/8/2015


I recently replaced the battery in my Back-UPS Pro 1500 and it has worked normally for the past month or so. Just recently it started clicking / switching approximately every 30 seconds and the display shows the battery icon going from fully charged to empty. The circuit breaker button on the back is not out. Output voltage shows 121-122 v, 60.0 Hz, input is 123 v, Event 3, estimated run time 0 minutes, load approx. 210 w, load 24%. Is there some kind of way to reset the unit? Or is the new expensive battery I bought already bricked? Thanks for any recommendations.


Accepted Solutions
mitsmith_apc
Lt. Commander
Lt. Commander
0 Likes
0
83

Re: Back-UPS Pro 1500 acting strange

This was originally posted on APC forums on 12/8/2015


Hi Randy,

You can try resetting the unit by doing the following:

1. turn off the unit and unplug it from the wall.

2. disconnect the battery. 

3. wait 30 seconds

4. reconnect the battery and turn the unit on.

You can also try changing the sensitivity of the unit in case the unit is transferring on and off battery. 

1. Ensure the Back-UPS is connected to utility power, but is OFF.
2. Press and hold the POWER button for six seconds. The LOAD CAPACITY bar will flash on and off, indicating that the
Back-UPS is in programming mode.
3. Press POWER again to rotate through the menu options. Stop at low sensitivity (load capacity bar with the least number of bars). The Back-UPS will beep to
confirm the selection.

Lastly, if if it continues to act this way after performing these steps it could be an issue with the battery or the unit. If you bought an official APC battery it has a 2 year factory warranty. 

-Mike

See Answer In Context

1 Reply 1
mitsmith_apc
Lt. Commander
Lt. Commander
0 Likes
0
84

Re: Back-UPS Pro 1500 acting strange

This was originally posted on APC forums on 12/8/2015


Hi Randy,

You can try resetting the unit by doing the following:

1. turn off the unit and unplug it from the wall.

2. disconnect the battery. 

3. wait 30 seconds

4. reconnect the battery and turn the unit on.

You can also try changing the sensitivity of the unit in case the unit is transferring on and off battery. 

1. Ensure the Back-UPS is connected to utility power, but is OFF.
2. Press and hold the POWER button for six seconds. The LOAD CAPACITY bar will flash on and off, indicating that the
Back-UPS is in programming mode.
3. Press POWER again to rotate through the menu options. Stop at low sensitivity (load capacity bar with the least number of bars). The Back-UPS will beep to
confirm the selection.

Lastly, if if it continues to act this way after performing these steps it could be an issue with the battery or the unit. If you bought an official APC battery it has a 2 year factory warranty. 

-Mike