Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79357members
344053posts

Back-UPS ES 650 bad battery?

Solved
timj_apc
Ensign
Ensign
0 Likes
7
206

Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/5/2011


The Back-UPS ES 650 was allowed to discharge to completion during a prolonged power outage, such that it ended up emitting a continuous tone. Now when I plug it in, the Remaining Charge % indicator in PowerChute goes up and down, never rising above 38% after several hours. The battery is also hot to the touch. However, the "Replace Battery" indicator has never lit up, nor have there been any more error beeps.

So, what do you think? Bad battery? Bad UPS? The unit has to be several years old by now.


Accepted Solutions
timj_apc
Ensign
Ensign
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/9/2011


The LED was solid green the whole time it was emitting the tone. After disconnecting the battery the second time, I tried to use it again as just a surge suppressor, but when I plugged it into the wall, it began to beep every half-second and buzz continuously, neither of which it did the first time I used it this way. I think it's time to call it a day on this unit. Thanks for your help.

See Answer In Context

7 Replies 7
erin128_apc
Lt. Commander
Lt. Commander
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/6/2011


Probably bad battery if hot to the touch.

BillP
Administrator Administrator
Administrator
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This reply was originally posted by Jonathan on APC forums on 12/7/2011


Like what erin128 has said, it is possible that the battery is already showing signs of failure. The deep discharge state that it has been through could have triggered it, is this the original battery that came with the UPS or is it a replacement battery already? If you have a battery that we can swap with, it would help us know if the UPS is still responsive.

timj_apc
Ensign
Ensign
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/7/2011


It's the original battery, and I don't have a replacement.

BillP
Administrator Administrator
Administrator
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This reply was originally posted by Jonathan on APC forums on 12/8/2011


To further troubleshoot the problem, can you tell us the exact model of the UPS? This is normally found underneath the UPS and is printed on a small white sticker.

Also, since you have been using/charging the UPS after the said event have you tried unplugging the unit and letting it ran on battery? If you do, what happened to the unit? If not, can we perform this step and please take not of what will happen to the UPS i.e. would it drop the load, emit a tone/beep or LEDs would be flashing or flickering.

timj_apc
Ensign
Ensign
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/8/2011


It is a BE650R.

I took the battery out a couple of days ago and have been using it just as a surge suppressor. The "Replace Battery" LED blinked the whole time.

I put the battery back in, plugged it into the wall, plugged an extension cord connected to a lamp and clock into it, and turned the UPS on. It proceeded to beep every 1/2 second, but the "Replace Battery" LED never came on. The green LED was steady.

Then I turned the lamp on (it didn't light up). The UPS immediately began to emit a continuous tone. So, I turned both the UPS and the lamp off. I unplugged the UPS from the wall and plugged it back in.

This time, when I turned the UPS on, there was no tone, and the green LED was steady. When I turned the lamp on, the UPS began to emit a horrible continuous tone which did not go away after turning the UPS off and unplugging it from the wall. I had to disconnect the battery to silence it.

BillP
Administrator Administrator
Administrator
0 Likes
0
206

Re: Back-UPS ES 650 bad battery?

This reply was originally posted by Jonathan on APC forums on 12/9/2011


During your testing, you have mentioned that it emitted a constant tone was the LED flashing or was it off? From the way you describe it, it appears that the UPS has encountered an internal failure.

timj_apc
Ensign
Ensign
0 Likes
0
207

Re: Back-UPS ES 650 bad battery?

This was originally posted on APC forums on 12/9/2011


The LED was solid green the whole time it was emitting the tone. After disconnecting the battery the second time, I tried to use it again as just a surge suppressor, but when I plugged it into the wall, it began to beep every half-second and buzz continuously, neither of which it did the first time I used it this way. I think it's time to call it a day on this unit. Thanks for your help.