Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80992members
347188posts

Back-UPS CS 500 misbehaving

Solved
beneix_apc
Crewman
Crewman
0 Likes
2
127

Back-UPS CS 500 misbehaving

This was originally posted on APC forums on 2/3/2015


I have a Back-UPS CS 500 that I have owned for about 6 years. It runs a modest load of perhaps 150W. On occasion, perhaps three times per year, it will seemingly mis-detect a power outage, but in a strange way. It starts switching between mains and battery power and back, quite quickly. The internal relay can be heard clicking and the "On Line" and "On Battery" lights take turns lighting up. After a bout of switching, it will start emitting the "power lost" beep and keep switching back and forth.

This can go on for anything from 5 to 30 minutes. Pressing the reset button on the back does nothing. Turning the unit off for 5 or 10 minutes does nothing. Disconnecting the mains does not stop the problem once mains is reconnected.

I replaced the battery about two years ago, thinking that it might be the culprit - but that did not seem to make any difference.

When it happened this morning, I decided to measure the mains using a true RMS meter. It showed nothing out of the ordinary - 248V, 50.1 Hz.

Do I simply have a faulty unit or is this a known issue with this model?

Thanks.

Newbie - couldn't get the "Insert video" function to work, but I have posted a video of the UPS here: http://youtu.be/_1RkFP92Uwo


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
127

Re: Back-UPS CS 500 misbehaving

This reply was originally posted by Angela on APC forums on 2/24/2015


Sorry for the delay. I'll see if anyone has any ideas based on your video. What I first thought to try was changing the UPS sensitivity to incoming power if it is seeing some type of power problem it cannot react quick enough to. You can do this through the PowerChute software if you use it or via the front button on the UPS when it is turned off but plugged in. Instructions are here http://www.apcmedia.com/salestools/ASTE-6Z5KMM/ASTE-6Z5KMM_R1_EN.pdf on the bottom of page 1.

Beyond that, I'd suspect a problem with the UPS if it is not a problem with the incoming power. I realize this may also be a little unpredictable and you cannot replicate it easily but you could also try it at a different physical location if you're able to. Or at least another circuit at your current residence or facility when the problem happens.

I'll report back if anyone else gives me any other ideas or debunks my thought based on your video.

See Answer In Context

2 Replies 2
beneix_apc
Crewman
Crewman
0 Likes
0
127

Re: Back-UPS CS 500 misbehaving

This was originally posted on APC forums on 2/23/2015


Bump!

20 days, 86 views, not a single reply...no thoughts out there?

BillP
Administrator Administrator
Administrator
0 Likes
0
128

Re: Back-UPS CS 500 misbehaving

This reply was originally posted by Angela on APC forums on 2/24/2015


Sorry for the delay. I'll see if anyone has any ideas based on your video. What I first thought to try was changing the UPS sensitivity to incoming power if it is seeing some type of power problem it cannot react quick enough to. You can do this through the PowerChute software if you use it or via the front button on the UPS when it is turned off but plugged in. Instructions are here http://www.apcmedia.com/salestools/ASTE-6Z5KMM/ASTE-6Z5KMM_R1_EN.pdf on the bottom of page 1.

Beyond that, I'd suspect a problem with the UPS if it is not a problem with the incoming power. I realize this may also be a little unpredictable and you cannot replicate it easily but you could also try it at a different physical location if you're able to. Or at least another circuit at your current residence or facility when the problem happens.

I'll report back if anyone else gives me any other ideas or debunks my thought based on your video.