Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79535members
344362posts

Auto shutdown not working

Solved
satan89_apc
Cadet
0 Likes
2
98

Auto shutdown not working

This was originally posted on APC forums on 4/27/2012


I am experiencing problems with autoshutdown when there is power outage.
After about 10 mins of power loss the ups abruptly powers down.. it doesn't even give the warning 'power low going to hibernate ' ..
Also noticed that when PC is started after few.mins the apc icon in system tray has an exclamation mark and.says 'managed PC shutdown not provided. Apc ups service not running'
While power is there it shows an estimated time of 17 - 18 mins but as soon as power is cut it shows 'estimated time --'
I am using - back ups es 650 (about 8 months old), Windows 7 x64, Pcpe 3.02 personal edition.

Also i am not able to find option of selecting shutdown or hibernate when power is low in this new pcpe. Does it shut down by default?


Accepted Solutions
inventor00_apc
Crewman
Crewman
0 Likes
0
98

Re: Auto shutdown not working

This was originally posted on APC forums on 7/25/2012


I have the same problem- I went to Control Panel, Adminstrative tools , services and APC was set on automatic, but not started. I hit Start and the triangle on the APC symbol went away in the icon tray.
Why did it start doing this (Windows 7).?
I re-loaded the APC software to make certain it would run.

It becomes "auto shutdown not working " upon every re-boot

Using Power Chute 3.0.2 on a Backup USP- NAS 700.
help!

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
98

Re: Auto shutdown not working

This reply was originally posted by Jonathan on APC forums on 5/4/2012


APC PowerChute software would hibernate the PC if this is enabled if not it will perform a shutdown. What I have found out is that on Windows Vista and Seven you will need to use a command to enable/disable it. With regards to the APC service not running, would it be possible for you to open up the services window and look for APC service(s). APC Service(s) should be set to automatically run, make sure as well that the APC UPS is directly connected to the USB port of your computer.

inventor00_apc
Crewman
Crewman
0 Likes
0
99

Re: Auto shutdown not working

This was originally posted on APC forums on 7/25/2012


I have the same problem- I went to Control Panel, Adminstrative tools , services and APC was set on automatic, but not started. I hit Start and the triangle on the APC symbol went away in the icon tray.
Why did it start doing this (Windows 7).?
I re-loaded the APC software to make certain it would run.

It becomes "auto shutdown not working " upon every re-boot

Using Power Chute 3.0.2 on a Backup USP- NAS 700.
help!