Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79329members
344016posts

(output Voltage sensing problem) SYMMETRA 12KVA to 16KVA - SY12KEXI

Solved
BillP
Administrator Administrator
Administrator
0 Likes
1
60

(output Voltage sensing problem) SYMMETRA 12KVA to 16KVA - SY12KEXI

This question was originally posted by Federico on APC forums on 1/30/2009


Today, by replacing a couple of fully funcional modules we discovered that actual MIM and RIM modules for the SY12KEXI are somehow corrupted.

The problem is that the UPS dosen't recongnize the right output voltage level. Somehow it's internal readings lost calibration and this situation puts UPS in bypass.

By replacing MIM and RIM we've found out that UPS was fully functional and there might be some problem within the intelligence modules.

I'll try if I can, while batteries last to do a firmware update and see if the problem persists.

What I want to know is if there's some way to correct o calibrate this modules to ensure a propper reading. Maybe there's some internal component that we can change to fix the modules.

This UPS was fully functional until we disconnected it and moved it from current location, after that it never started up again.

Thanks!

I'll post my comments if I have some news.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
60

Re: (output Voltage sensing problem) SYMMETRA 12KVA to 16KVA - SY12KEXI

This reply was originally posted by Anonymous on APC forums on 1/30/2009


Hi:

As the MIM is responsible for reporting those voltages, it is definitely possible for a MIM issue to cause this problem. Unfortunately there is no way of recalibrating this sensory, and our recommendation would likely be to replace the MIM. The only upgradeable firmware on this is the network card, and this is not going to relate to any values you see on the PowerView display.

Feel free to contact our tech support for additional troubleshooting assistance, though, if you would like to ensure that that is what the issue is!

Thanks

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
61

Re: (output Voltage sensing problem) SYMMETRA 12KVA to 16KVA - SY12KEXI

This reply was originally posted by Anonymous on APC forums on 1/30/2009


Hi:

As the MIM is responsible for reporting those voltages, it is definitely possible for a MIM issue to cause this problem. Unfortunately there is no way of recalibrating this sensory, and our recommendation would likely be to replace the MIM. The only upgradeable firmware on this is the network card, and this is not going to relate to any values you see on the PowerView display.

Feel free to contact our tech support for additional troubleshooting assistance, though, if you would like to ensure that that is what the issue is!

Thanks