Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79153members
343607posts

false records in AP9606 event log in a SUA750XL

Solved
cernst_apc
Ensign
Ensign
0 Likes
6
164

false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/12/2010


I have an AP9606 web card installed in a UPS that has two events that I think are false alarms. First is a power off, second is a power on. They are split by only 4 seconds which is about the time it takes for a system to complete a reboot. The odd part is, no one logged in to start a reboot. There are no reboots scheduled. And all the uptimes on the equipment are months old. The 9606 card is using the latest firmware.

Anyone have any ideas?

Message was edited by: cernst


Accepted Solutions
cernst_apc
Ensign
Ensign
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/29/2010


well the upgraded firmware didn't help. I ended up installing an AP9617 card in the UPS and so far so good.

See Answer In Context

6 Replies 6
juangele_apc
Lt. Commander
Lt. Commander
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/12/2010


Hi Corey,

Is it possible for you to get the events, data and config.ini from FTP so we can check what happened? Please use Link:[kbase9321|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=9321&p_created=1213880132&p...] as a guide to download. It should also be the same with AP9606

BillP
Administrator Administrator
Administrator
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This reply was originally posted by Angela on APC forums on 4/12/2010


AP9606 does not have a config.ini or data.txt FYI but the full event.txt will be handy.

cernst_apc
Ensign
Ensign
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/13/2010


Here is a snippet of the events file when one of these occurances happened:

03/26/2010 08:38:18 System: Web user apc logged in from 10.0.185.101. 0x0015
03/26/2010 08:38:08 UPS: Communications lost. 0x0102
03/26/2010 08:37:42 UPS: Communications established. 0x0101
03/26/2010 08:37:00 UPS: Communications lost. 0x0102
03/26/2010 08:33:36 UPS: Communications established. 0x0101
03/26/2010 08:33:04 UPS: Communications lost. 0x0102
03/26/2010 08:32:02 UPS: Communications established. 0x0101
03/26/2010 08:31:44 UPS: Communications lost. 0x0102
03/24/2010 15:59:44 UPS: Turned on. 0x0113
03/24/2010 15:59:30 UPS: Turned off. 0x0114
03/24/2010 15:57:44 UPS: Turned on. 0x0113
03/24/2010 15:57:30 UPS: Turned off. 0x0114
03/24/2010 15:34:28 UPS: Communications established. 0x0101
03/24/2010 15:34:18 UPS: Communications lost. 0x0102
03/24/2010 15:33:46 UPS: Communications established. 0x0101
03/24/2010 15:32:12 UPS: Communications lost. 0x0102
03/24/2010 15:29:30 UPS: Communications established. 0x0101
03/24/2010 15:29:22 UPS: Communications lost. 0x0102
03/24/2010 15:27:30 UPS: Communications established. 0x0101
03/24/2010 15:27:26 UPS: Communications lost. 0x0102
03/24/2010 15:23:54 UPS: Communications established. 0x0101
03/24/2010 15:23:50 UPS: Communications lost. 0x0102
03/24/2010 15:20:58 UPS: Turned on. 0x0113
03/24/2010 15:20:26 UPS: Turned off. 0x0114
03/23/2010 09:09:40 UPS: Communications established. 0x0101
03/23/2010 09:09:32 UPS: Communications lost. 0x0102
03/23/2010 08:32:34 UPS: Communications established. 0x0101

I should probably follow up and say that this 9606 is installed in an IBM badged SUA750. However, I have other 9606s in other IBM badged SUA750 that work just fine. Also, for this particular location, I've replaced the webcard 3 times, I've changed the batteries, and I've even replaced the UPS...still get the communication lost/established. I've sent off an AP9617 card to see if that'll fix it.

BillP
Administrator Administrator
Administrator
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This reply was originally posted by Angela on APC forums on 4/13/2010


just to confirm - you mentioned it is the latest firmware - what version is it? Here is a link to the latest versions of AOS and SUMX APPs:

ftp://ftp.apc.com/apc/public/hardware/webcard/firmware/security/v326b/

you can upload the files via FTP to the card, AOS file first, sumx second. [here are some instructions for FTP upgrade|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=768]

make sure there are no random serial or USB cables attached to the UPS that could be disrupting communications.

if you have replaced all of the parts, it doesnt make sense to me..

cernst_apc
Ensign
Ensign
0 Likes
0
164

Re: false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/14/2010


I was at version 3.2.5 aos and 3.2.6 sumx. I've uploaded the 3.2.6b files and we'll see how that goes.

cernst_apc
Ensign
Ensign
0 Likes
0
165

Re: false records in AP9606 event log in a SUA750XL

This was originally posted on APC forums on 4/29/2010


well the upgraded firmware didn't help. I ended up installing an AP9617 card in the UPS and so far so good.