Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79269members
343930posts

Symmetra 4kva (8000) - RIM died again?

Solved
ocgltd_apc
Ensign
Ensign
0 Likes
4
161

Symmetra 4kva (8000) - RIM died again?

This was originally posted on APC forums on 3/11/2014


We have a Symmetra 4kva (short frame) that has run great for years.  Yesterday we took it down for a good cleaning.  On bringing it back up we experienced a RIM failure (seems strange that it worked fine until the power off).  We replaced the RIM a few years ago after a similar experience.  I'm suspicious...before we spend another $800 on parts I want to make sure there's nothing we're missing.

On first power up after cleaning the LCD displayed showed input power out of range (which I know it was not).  Is that a clue? 

The RIM shows no LED's on power on.  We removed the RIM and the MIM shows only the rightmost light green LED on (left to right MIM LEDS: red/lightgreen/darkgreen/lightgreen).

The status dump of the RIM shows:

000 01 0 00 ****

1D FF FF FF FF 1

20******* *****

which I'm guessing is just default values....

Can anyone shed some light?  Is this really just another coincidental RIM failure?  (We did not remove the RIM or MIM during cleaning)

Tags (4)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
161

Re: Symmetra 4kva (8000) - RIM died again?

This reply was originally posted by Angela on APC forums on 3/14/2014


OK, after some investigation, here are some recommendations. Please note that I'll assume you prepare your load accordingly or put the UPS in bypass as to avoid any issues. (Let me know if any questions on that before proceeding.)

To begin with, what we'd do is pull the RIM out and inspect it for any bent pins. Once you remove it and are looking for any bent pins which can cause this, verify that the fault does clear with the RIM removed. Assuming it does, another idea is to perhaps remove all modules besides the MIM (including any power modules) and then make sure there are no faults. You can also toggle the System Enable switch at this time too (which is OK to do with a load if you're in maintenance bypass) and then once it turn's back on, try the RIM again and see if the fault comes right back. To me, this at least helps rule out any other strange issues with any other modules.

If nothing points to a problem with bent pins or other problems, then it is likely this is just a coincidence that the RIM has failed again. Did it look relatively clean or do you have a dusty environment where perhaps this module has gotten clogged with dust which is becoming conductive and shorting something (as an example)?

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
161

Re: Symmetra 4kva (8000) - RIM died again?

This reply was originally posted by Angela on APC forums on 3/12/2014


hello,

Is this the short little beige Symmetra Power Array/"Miniframe" or is this a Symmetra LX (which is black/gray in color)?

I wanted to double check too - did you ** some values out or is that literally what you're seeing on the powerview LCD screen? Can you confirm where you got the status dump from because no matter if it is a Symmetra Power Array, the dump data format doesn't look right to me and I can't interpret it.

Do you have the pre-installed UPS Network Management Card configured where we can also review the logs from? (And if you did not *** some values out in the raw status, what does the raw status show in the Network Management Card?)

Here are instructions on downloading the log files if you can get them -> How can I download Event, Data, Configuration, and Debug files from my Network Management Card? | FA...

ocgltd_apc
Ensign
Ensign
0 Likes
0
161

Re: Symmetra 4kva (8000) - RIM died again?

This was originally posted on APC forums on 3/12/2014


It's the beige Power Array symmetra.  I read the raw data from the LCD console attached to the UPS.  The data above is exactly what it showed onscreen (lots of stars as noted above)

Does that mean something?

BillP
Administrator Administrator
Administrator
0 Likes
0
161

Re: Symmetra 4kva (8000) - RIM died again?

This reply was originally posted by Angela on APC forums on 3/12/2014


Actually, I have one of these UPS units and ours is up and running online as it should be. The RIM status dump does have some **** in it. Apparently I have forgotten this over the years..

Let me request some more expertise on this one smile and see what we can find out for us now that *** is confirmed as normal.

BillP
Administrator Administrator
Administrator
0 Likes
0
162

Re: Symmetra 4kva (8000) - RIM died again?

This reply was originally posted by Angela on APC forums on 3/14/2014


OK, after some investigation, here are some recommendations. Please note that I'll assume you prepare your load accordingly or put the UPS in bypass as to avoid any issues. (Let me know if any questions on that before proceeding.)

To begin with, what we'd do is pull the RIM out and inspect it for any bent pins. Once you remove it and are looking for any bent pins which can cause this, verify that the fault does clear with the RIM removed. Assuming it does, another idea is to perhaps remove all modules besides the MIM (including any power modules) and then make sure there are no faults. You can also toggle the System Enable switch at this time too (which is OK to do with a load if you're in maintenance bypass) and then once it turn's back on, try the RIM again and see if the fault comes right back. To me, this at least helps rule out any other strange issues with any other modules.

If nothing points to a problem with bent pins or other problems, then it is likely this is just a coincidence that the RIM has failed again. Did it look relatively clean or do you have a dusty environment where perhaps this module has gotten clogged with dust which is becoming conductive and shorting something (as an example)?