Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79292members
343972posts

SmartUPS Pro 1100 hookup issues

Solved
cpatricca_apc
Ensign
Ensign
0 Likes
2
142

SmartUPS Pro 1100 hookup issues

This was originally posted on APC forums on 5/21/2011


Ok I'm having some problems in getting this to work properly and after searching the forums I haven't had much luck so far in finding a solution. I have a BackUPS Pro 1100 which came with a standard serial cable. Unfortunately my PC does not have a serial connection so I couldn't hook it straight in, however I do have a USB to Serial converter which I was able to get drivers for and Windows shows as working properly. The problem is that for some reason the Agent software will not detect the UPS at all. I should note that if I try and open it via putty with it set to COM2 2400-8-1-None-None all I have happen is to have the windows alert sound play.

Edit After re-reading my post I think I was a bit short on the information. I'm trying to use PowerChute Business Edition v9 on my Windows 7 64 bit system. The serial cable that I'm using is the serial cable that came boxed with the UPS.

Message was edited by: cpatricca

Tags (5)

Accepted Solutions
cpatricca_apc
Ensign
Ensign
0 Likes
0
142

Re: SmartUPS Pro 1100 hookup issues

This was originally posted on APC forums on 5/28/2011


Jon,

I don't see a model number anywhere on the cable that came with the UPS in the package but from what I read in the manual it's the basic signalling cable and doesn't send SMART signals. I did try setting it manually to use the COM port I had assigned to the USB to serial adapter and set it to use basic signalling. I still couldn't get it to communicate with the agent on the PC it's hooked up to.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
142

Re: SmartUPS Pro 1100 hookup issues

This reply was originally posted by Jonathan on APC forums on 5/23/2011


Hello Chris,

Can you provide the exact model number of the cable that came with the UPS. Also, when you installed PCBE did you used the auto detect features? Since you are using an old BackUPS Pro, it might work with PCBE but you need to manually configure it and used Simple Signaling.

cpatricca_apc
Ensign
Ensign
0 Likes
0
143

Re: SmartUPS Pro 1100 hookup issues

This was originally posted on APC forums on 5/28/2011


Jon,

I don't see a model number anywhere on the cable that came with the UPS in the package but from what I read in the manual it's the basic signalling cable and doesn't send SMART signals. I did try setting it manually to use the COM port I had assigned to the USB to serial adapter and set it to use basic signalling. I still couldn't get it to communicate with the agent on the PC it's hooked up to.