Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79289members
343963posts

Smart-UPS 1500 and AIX 4.2.1

Solved
mrainey25_apc
Cadet
0 Likes
1
132

Smart-UPS 1500 and AIX 4.2.1

This was originally posted on APC forums on 4/22/2011


We have an F50 with aix 4.2.1 running on it that is currently using Powerchute Plus Version 4.2.2 via serial connection. Recently we've upgraded from a Smart - UPS 450 to a Smart - UPS 1500 and as expected are having issues. Any ideas if is even possible to run the new version of Powerchute on aix 4.2.1 or if the older version of powerchute will work with the new UPS. Our main concern of course is being able to do a graceful shutdown when needed.

Thanks in Advance.


Accepted Solutions
R2_apc
Commander
Commander
0 Likes
0
132

Re: Smart-UPS 1500 and AIX 4.2.1

This was originally posted on APC forums on 4/22/2011


Hi mrainey25, unfortunate we longer have Powerchute plus software (it has since been replaced with Powerchute network shutdown). The most current version of powerchute network shutdown supports AIX 6.1. Hope this helps

See Answer In Context

1 Reply 1
R2_apc
Commander
Commander
0 Likes
0
133

Re: Smart-UPS 1500 and AIX 4.2.1

This was originally posted on APC forums on 4/22/2011


Hi mrainey25, unfortunate we longer have Powerchute plus software (it has since been replaced with Powerchute network shutdown). The most current version of powerchute network shutdown supports AIX 6.1. Hope this helps