Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79292members
343971posts

SNMP Resets @4min on a 2.2kva

Solved
MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
8
168

SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/28/2013


Installed a good working AP9619 into a 2200 XL, the card reset every 5 minutes. Tried two different ones, same result. The cards work perfectly in other UPSs. Could this be a UPS fault?


Accepted Solutions
MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/29/2013


Will get back to you with a full log shortly. This only happens on one particular UPS, every 4 minutes. It goes in a circle and never stops. No other events happening. The card has been tested in our other units and no such thing occurs. Will report back with firmware and full log

Thank you!

See Answer In Context

8 Replies 8
BillP
Administrator Administrator
Administrator
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This reply was originally posted by Bernard on APC forums on 3/28/2013


What's the exact message in the event logs, does it say that the card warm starts? Can you also tell us what the firmware of the card and what software do you use in monitoring the card via SNMP?

BillP
Administrator Administrator
Administrator
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This reply was originally posted by Angela on APC forums on 3/28/2013


If you need help downloading those files BTahimic asked for, refer to the knowledge base @ http://www.apc.com/site/support/index.cfm/faq/ and search for article ID FA156131 - as was mentioned, we need more information on the actual events logged. Once we have that, we can make a better recommendation for a resolution.

MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/29/2013


Will run it for a few hours and upload the logs here soon! Thank you for the prompt responses!

MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/29/2013


Here's the basic log, if more is needed let me know please.

192.168.2.13 [local3.emerg] APC:]# Test Syslog.

192.168.2.13 [local3.crit] System:]# Warmstart. 0x0002

192.168.2.13 [local3.info] UPS:]# Restored the local network management interface-to-UPS communication. 0x0101


MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/29/2013


Here's the basic log, if more is needed let me know please.

192.168.2.13 [local3.emerg] APC:]# Test Syslog.

192.168.2.13 [local3.crit] System:]# Warmstart. 0x0002

192.168.2.13 [local3.info] UPS:]# Restored the local network management interface-to-UPS communication. 0x0101


BillP
Administrator Administrator
Administrator
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This reply was originally posted by Angela on APC forums on 3/29/2013


OK - can you tell me what firmware versions are on this card and let me know how often you are seeing this? i'd be helpful to see the full log to see if any other events are happening before/after that are contributing to this.

We have some information in the knowledge base about this for reference -> FAQ and search for FA156063

BillP
Administrator Administrator
Administrator
0 Likes
0
168

Re: SNMP Resets @4min on a 2.2kva

This reply was originally posted by Angela on APC forums on 3/29/2013


No problem - depending on what I see, we may suggest an update or a reset to defaults on the card if it is at the latest already. Either way, we should be able to address it without issue.

MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
169

Re: SNMP Resets @4min on a 2.2kva

This was originally posted on APC forums on 3/29/2013


Will get back to you with a full log shortly. This only happens on one particular UPS, every 4 minutes. It goes in a circle and never stops. No other events happening. The card has been tested in our other units and no such thing occurs. Will report back with firmware and full log

Thank you!