Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79543members
344374posts

Powershute Private on W10 installing failed device not found even USV is in device manager

Solved
BillP
Administrator Administrator
Administrator
0 Likes
5
177

Powershute Private on W10 installing failed device not found even USV is in device manager

This question was originally posted by thomas on APC forums on 9/25/2020


Hi

running W10

 

what else should I say...

 

Powershute Private on W10 installing failed device not found even USV is in device manager

how to get Powershute to see device which is found be OS W10?

 

thanks

 

 

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
177

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by Gavan on APC forums on 9/29/2020


What model or UPS do you have?

Can you post a screen shot of the device manager?

See Answer In Context

5 Replies 5
BillP
Administrator Administrator
Administrator
0 Likes
0
177

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by Gavan on APC forums on 9/28/2020


First thing to note Powerchute Personal Edition is for Back-UPS only, if your using an Easy product or a Smart-UPS there is different software available.

Once you've confirm that your using the right software have a look at this:

https://www.se.com/ww/en/faqs/FA164514/

If your using a Back-UPS and the device shows as above then there is probably something on your computer blocking the application from seeing the UPS, Anti-Virus, IPS, IDS, etc.

-Gavan

BillP
Administrator Administrator
Administrator
0 Likes
0
178

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by thomas on APC forums on 9/28/2020


Hi

 

ok thanks.

 

Running business edition now.

 

but device not recognized even it is device manager listed as usb akku

 

where do I find usbdevice.exe?

 

Thanks T

BillP
Administrator Administrator
Administrator
0 Likes
0
178

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by Gavan on APC forums on 9/28/2020


https://www.nirsoft.net/utils/usb_devices_view.html

BillP
Administrator Administrator
Administrator
0 Likes
0
178

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by thomas on APC forums on 9/28/2020


ah perfect

 

thought it would be a APC own software......thanks

 

now I checked. usbdevice is showing APC correct but Powershute business is not picking up APC device......

BillP
Administrator Administrator
Administrator
0 Likes
0
178

Re: Powershute Private on W10 installing failed device not found even USV is in device manager

This reply was originally posted by Gavan on APC forums on 9/29/2020


What model or UPS do you have?

Can you post a screen shot of the device manager?