Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79292members
343970posts

PowerChute 3.0.2 insists on having .NET v2

Solved
BillP
Administrator Administrator
Administrator
0 Likes
2
97

PowerChute 3.0.2 insists on having .NET v2

This question was originally posted by arash on APC forums on 5/21/2017


Hi,

I am moving my installation to a new W10 host and try to install the new v3.0.2 of PowerChute.

However the installers sops and asks me to install .NET v2 and redirects me to Microsoft web site.

But I already have .NET v4 and do not want to downgrade nor poulute my machine with old versions!

How can I force PowerChute to continue?

Or does it not work with .BET v4?

Thanks for any help.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
97

Re: PowerChute 3.0.2 insists on having .NET v2

This reply was originally posted by arash on APC forums on 5/22/2017


Hi Bill,

many thanks. Indeed that was the solution.

Sorry not having found it before posting.

Regards.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
97

Re: PowerChute 3.0.2 insists on having .NET v2

This reply was originally posted by Bill on APC forums on 5/22/2017


Hi,

Please read this forum post.

http://forums.apc.com/spaces/7/ups-management-devices-powerchute-software/forums/general/12404/power...

BillP
Administrator Administrator
Administrator
0 Likes
0
98

Re: PowerChute 3.0.2 insists on having .NET v2

This reply was originally posted by arash on APC forums on 5/22/2017


Hi Bill,

many thanks. Indeed that was the solution.

Sorry not having found it before posting.

Regards.