Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80570members
346455posts

Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

Solved
dodz_apc
Ensign
Ensign
0 Likes
3
1195

Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

This was originally posted on APC forums on 6/10/2013


  We have a Smart-UPS RT 3000 with network interface AP9631 the system was worked perfectly
since yesterday. This error Environment: Lost the local network management
interface-to-integrated Environmental Monitor (Universal I/O at Port 2)
communication.

Followed by

Environment: Restored the local network management interface-to-integrated
Environmental Monitor (Universal I/O at Port 2) communication.

They are being generated once every few seconds and I have turned off email
notification as it was continually emailing alerts.
  I have Smart UPS RT 3000 with UPS network Management card 2 AP9631 with
  • 1 Network port
  •         2 Universal port (port 1 install on it the temp sensor and the other port empty)
  •         2 USB port are empty
  •        1 Serial port install on the server
       The firmware on the card is v6.0.6
what u advice me in this error

Attachments

Accepted Solutions
dodz_apc
Ensign
Ensign
0 Likes
0
1195

Re: Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

This was originally posted on APC forums on 6/11/2013


Thanks for your reply

I remove the temperature sensor from port 1 and put it in port 2 the same error of course I reboot it after every removal

Environment: Restored the local network management interface-to-integrated

Environmental Monitor (Universal I/O at Port 2) communication.

after I remove the sensor from all port it is stop generate the error

I mean by serial port to the server and the jack in the management card in UPS

the UPS is Smart-UPS RT 3000 XL for the network card is 5A114......

anther question the Bypass mode I must put the UPS in Bypass mode or not

because the UPS gave me this error yesterday
UPS: Bypass not in range ; low voltage.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
1195

Re: Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

This reply was originally posted by Angela on APC forums on 6/10/2013


I would remove the temperature sensor temporarily and reboot the card and see if the issue still persists. You can also move it to port 2 and reboot the card and see if the messages persist so we can narrow down where the issue is.

also, what do you mean by "serial port install on the server" because you should not be using a network management card AND the serial port on the UPS or the console jack on the management card.

also, can you be specific on the Smart UPS RT 3000 model? Check under About->UPS and let me know what you see there please. Secondly, under About->Network, can you give me the first several digits of the AP9631 serial number? i.e. JA1012XXXXXXX

dodz_apc
Ensign
Ensign
0 Likes
0
1195

Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

This was originally posted on APC forums on 6/10/2013


  We have a Smart-UPS RT 3000 with network interface AP9631 the system was worked perfectly
since yesterday. This error Environment: Lost the local network management
interface-to-integrated Environmental Monitor (Universal I/O at Port 2)
communication.

Followed by

Environment: Restored the local network management interface-to-integrated
Environmental Monitor (Universal I/O at Port 2) communication.

They are being generated once every few seconds and I have turned off email
notification as it was continually emailing alerts.
  I have Smart UPS RT 3000 with UPS network Management card 2 AP9631 with
  • 1 Network port
  •         2 Universal port (port 1 install on it the temp sensor and the other port empty)
  •         2 USB port are empty
  •        1 Serial port install on the server
       The firmware on the card is v6.0.6
what u advice me in this error

dodz_apc
Ensign
Ensign
0 Likes
0
1196

Re: Lost the local network management interface-to-integrated Environmental Monitor (Universal I/O at Port 1) communication

This was originally posted on APC forums on 6/11/2013


Thanks for your reply

I remove the temperature sensor from port 1 and put it in port 2 the same error of course I reboot it after every removal

Environment: Restored the local network management interface-to-integrated

Environmental Monitor (Universal I/O at Port 2) communication.

after I remove the sensor from all port it is stop generate the error

I mean by serial port to the server and the jack in the management card in UPS

the UPS is Smart-UPS RT 3000 XL for the network card is 5A114......

anther question the Bypass mode I must put the UPS in Bypass mode or not

because the UPS gave me this error yesterday
UPS: Bypass not in range ; low voltage.