Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79098members
343435posts

InfraStruXure Manager can't recognize Smart-UPS 3000 RM

Solved
Virtul_apc
Crewman
Crewman
0 Likes
7
157

InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This was originally posted on APC forums on 2/3/2010


Smart-UPS 3000 RM is connected via serial cable with server with PowerChute Business Edition installed (Version: 8.0.1.609)
web console works fine, the UPS is configurable
but when i try to add this UPS to InfraStruXure Manager server it says "Unrecognized device", i double checked SNMP settings and they are totally same as in other server with another Smart-UPS 3000 RM UPS attached to it (with the same Firmware Revision)
what am i doing wrong? thanks


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This reply was originally posted by Angela on APC forums on 2/9/2010


[I think these are the steps you need to go through to get that working...|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=2789]

hope that helps

See Answer In Context

7 Replies 7
Virtul_apc
Crewman
Crewman
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This was originally posted on APC forums on 2/4/2010


How are you trying to add the device to the ISX Manager?
Edit -> Add device -> enter server IP
Where are you getting SNMP settings?
from other win 2003 servers with working power chute and attached UPS (and from small manual from previous admin 😃 )
Have you done this successfully with any other units?
yes, one (with another server and another Smart-UPS 3000 RM)

BillP
Administrator Administrator
Administrator
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This reply was originally posted by Laurie on APC forums on 2/4/2010


I guess I'm just confused because I've never heard of this kind of configuration. The devices you add to ISX Manager are generally those with network management cards installed so they have their own SNMP configuration & IP addresses. I've never heard of anyone trying to add a server IP, since the ISX Manager only works with APC devices.

PowerChute Business Edition doesn't have a place to enter/configure/find SNMP settings so I'm not sure where you're trying to tell the ISX Manager to get traps from...

BillP
Administrator Administrator
Administrator
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This reply was originally posted by Laurie on APC forums on 2/4/2010


Do you have the deluxe version of PCBE, and that's the server you mean (in terms of PCBE server, console, agent)? I was thinking you meant a physical computer as a server.

Virtul_apc
Crewman
Crewman
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This was originally posted on APC forums on 2/8/2010


windows server (and even XP i guess) has SNMP service in it 😃
i've managed to connect UPS to another server, works fine, so the problem is kind of solved now

BillP
Administrator Administrator
Administrator
0 Likes
0
157

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This reply was originally posted by Angela on APC forums on 2/9/2010


[I think these are the steps you need to go through to get that working...|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=2789]

hope that helps

Virtul_apc
Crewman
Crewman
0 Likes
0
156

Re: InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This was originally posted on APC forums on 2/9/2010


"The SNMP agent MUST be properly installed and configured PRIOR to the installation of PowerChute Plus/PowerChute Business Edition."
thats the answer, thank you 😃

Virtul_apc
Crewman
Crewman
0 Likes
0
156

InfraStruXure Manager can't recognize Smart-UPS 3000 RM

This was originally posted on APC forums on 2/3/2010


Smart-UPS 3000 RM is connected via serial cable with server with PowerChute Business Edition installed (Version: 8.0.1.609)
web console works fine, the UPS is configurable
but when i try to add this UPS to InfraStruXure Manager server it says "Unrecognized device", i double checked SNMP settings and they are totally same as in other server with another Smart-UPS 3000 RM UPS attached to it (with the same Firmware Revision)
what am i doing wrong? thanks