Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79351members
344041posts

Can't seem to get AP9631 card to reset

Solved
calsdad_apc
Cadet
0 Likes
3
421

Can't seem to get AP9631 card to reset

This was originally posted on APC forums on 2/10/2015


I have a Smart-UPS model SMX3000RMHV2U that I installed an AP9631 management card into.  The card apparently had been installed and configured before - because the usual "apc" "apc" user and pass combination do not work to allow me access to the card.

I tried to follow the reset procedure (How to recover from a lost password) that I found on page 15 of the Install Manual - but that does not seem to work either.

I pushed in the reset button on the right side of the card until I saw the LED's on the network port blink - then I pushed the reset button one more time. When I do this - the LEDs go dark.

I have a console connection setup to the console port on the AP9631 - and I can get a response from the console.  But after doing the reset - I still can't get in.

There are some discrepancies though - the Install Manual password reset procedure says that after entering the reset mode - I should get a "User Name" prompt on the console - that is not what I am seeing , what I see is a "login:" prompt.  If I type "apc" "apc" - it's not taking it.

I've searched in a number of places - and I only see the same reset procedure posted. 


Any help would be appreciated.

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
421

Re: Can't seem to get AP9631 card to reset

This reply was originally posted by Angela on APC forums on 2/13/2015


You're very welcome Jim!

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
421

Re: Can't seem to get AP9631 card to reset

This reply was originally posted by Angela on APC forums on 2/11/2015


Hi Jim - I would temporarily unplug the network cable if you didn't already just so you can focus on the correct LED which is the status LED with the checkmark and X next to it.

Also, I have more detailed NMC2 (AP9630/31/35) password reset instructions here-> http://www.schneider-electric.us/support/index?page=content&country=ITB〈=en&id=FA156075 (The biggest detailed is pressing the reset button once, waiting 5-7 seconds for the status LED to flash rapidly green and orange and then pressing it again.)

But as I check, the knowledge base appears to be temporarily down. 

So correct me if I am wrong but you have the 940-0299 configuration cable connected to a computer and then the "Console" port on the left hand side of the Network Management Card, correct? It definitely should be saying User Name so I am wanting to make sure you're connected to the right thing.

And I don't know if you want to - but can you provide a picture of the rear of this UPS - I can see if I notice anything. But it definitely should say User Name: and then Password: and not Login: so I am wondering if you're connecting to something else or what exactly is going on.

Furthermore, you can also try to "format" the AP9631 by holding down the reset button (which it best aligns with the little button if you hold your paperclip or similar to the top edge of the pinhole and stick it in). You can hold the reset button and the status LED should flicker green and then change to orange when its time to let go - ~20 seconds. That will wipe ALL settings and reset it back to true factory default if you can afford it and don't need the configuration on it or have a back up configuration file.

calsdad_apc
Cadet
0 Likes
0
421

Re: Can't seem to get AP9631 card to reset

This was originally posted on APC forums on 2/13/2015


Hi Angela,

Thanks for the detailed response.  I figured out what the problem was - it was partially my fault.  I had been trying the password reset procedure that I saw in the User Manual - but for some reason I was not seeing the flashing LED change color - and when I checked the console connection I would see what I thought were resets - and then I'd get the login prompt.  Reading your response made me go back and check what I had setup for the console connection - and what I found was that I hadn't setup the serial connection properly.  I hooked the APC serial console cable up to my Digi serial server - but I had not setup my telnet client correctly to talk to the correct port number on the Digi - turned out I was trying to connect to the Digi management interface - and that's where the " login " prompt was coming from.

After doing all that - I decided to just use the format procedure you detailed - and that worked.  After running it was able to login to the AP9631 and setup my IP addressing correctly and then get access to the web GUI to finish the setup.   I also updated the AP9631 to the latest Schneider firmware version.

I think I'm good now - thanks for your time.

BillP
Administrator Administrator
Administrator
0 Likes
0
422

Re: Can't seem to get AP9631 card to reset

This reply was originally posted by Angela on APC forums on 2/13/2015


You're very welcome Jim!