Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79236members
343867posts

Can't connect Smart UPS 700 (SU700NET) via serial port

Solved
DennisTobi_apc
Crewman
Crewman
0 Likes
4
292

Can't connect Smart UPS 700 (SU700NET) via serial port

This was originally posted on APC forums on 2/17/2015


Hello,

we have a Smart UPS connected with our company Server. It was installed by a service provider which we don't work with anymore.

I have seen that the load display doesn't show any light and I can't connect via Powerchute Software to the UPS. AS our server doesn't have a native serial port a PCIe-to-serial Addon card is installed. I updated the Powerchute Software to the latest available version (from 6.2 to 9.1.1) but nothing changed. I tried to check the serial port with putty (2400-8-1-none-XON/XOFF) but nothing happens.

Any suggestions what I could change in the serial settings to get a connection? Only during bootup the load display light, but after bootup nothing happens.

I will attach two screenshots of the available serial settings.

Thanks in advance.

Attachments

Accepted Solutions
DennisTobi_apc
Crewman
Crewman
0 Likes
0
292

Re: Can't connect Smart UPS 700 (SU700NET) via serial port

This was originally posted on APC forums on 2/18/2015


Hi Bill,

yes I have set a new user and password during installation but unfortunately this won't work. Maybe I will reinstall again on the weekend and try again. During working time I can't restart the server often as our company is working with it.

I will give a feedback within the next days.

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
292

Re: Can't connect Smart UPS 700 (SU700NET) via serial port

This reply was originally posted by Bill on APC forums on 2/17/2015


Dennis,

Change the flow control to None and test that. The other thing to check is to verify that Com Port 2 is the one the UPS is attached to. You can test communication (as you mentioned) using PuTTY. Once PuTTY is configured for serial comm at the prompt type capital Y The UPS should responded with the letters SM. if it responds with SM that indicates that the UPS and OS are communicating.

DennisTobi_apc
Crewman
Crewman
0 Likes
0
292

Re: Can't connect Smart UPS 700 (SU700NET) via serial port

This was originally posted on APC forums on 2/17/2015


Hi Bill,

thanks for your reply. I can't get putty to work. But I found another programm called Termite, I tried the capitel Y at COM3 port and it responded SM like expected. (Attached screenshot).

Right now I can't add a device in the Device List Wizard. When I try to login to the agent via webinterface it asks for a Username and Password which I don't know. trying to figure out this issue now...

Attachments
BillP
Administrator Administrator
Administrator
0 Likes
0
289

Re: Can't connect Smart UPS 700 (SU700NET) via serial port

This reply was originally posted by Bill on APC forums on 2/17/2015


Dennis,

The user name and password are set when PowerChute is installed. Unfortunately there is no over ride so if you do not know the PowerChute user name and password you have to uninstall PowerChute and reinstall. Also, If you are installing the Agent, Server, and Console the user name and password must be the same for the Agent and Server or the Server will not discover the Agent.

DennisTobi_apc
Crewman
Crewman
0 Likes
0
293

Re: Can't connect Smart UPS 700 (SU700NET) via serial port

This was originally posted on APC forums on 2/18/2015


Hi Bill,

yes I have set a new user and password during installation but unfortunately this won't work. Maybe I will reinstall again on the weekend and try again. During working time I can't restart the server often as our company is working with it.

I will give a feedback within the next days.