Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80980members
347168posts

All Lights On, No Flashing

Solved
ccrockett_apc
Crewman
Crewman
0 Likes
3
156

All Lights On, No Flashing

This was originally posted on APC forums on 7/19/2010


Just hooked up a Smart UPS 1000, connected the battery and plugged it in. All four lights in the front are on, and staying on, not flashing. The LCD screen is blank. No power to the outlets in the back. Did I get a broken unit? Or do I need to do something else to get this going?

Thanks,
Chris


Accepted Solutions
ccrockett_apc
Crewman
Crewman
0 Likes
0
156

All Lights On, No Flashing

This was originally posted on APC forums on 7/19/2010


Just hooked up a Smart UPS 1000, connected the battery and plugged it in. All four lights in the front are on, and staying on, not flashing. The LCD screen is blank. No power to the outlets in the back. Did I get a broken unit? Or do I need to do something else to get this going?

Thanks,
Chris

See Answer In Context

3 Replies 3
ccrockett_apc
Crewman
Crewman
0 Likes
0
156

Re: All Lights On, No Flashing

This was originally posted on APC forums on 7/20/2010


Thank you, that was the problem. All fixed now!

BillP
Administrator Administrator
Administrator
0 Likes
0
156

Re: All Lights On, No Flashing

This reply was originally posted by Jonathan on APC forums on 7/20/2010


We're glad to help you out Chris. Have a great day!

ccrockett_apc
Crewman
Crewman
0 Likes
0
157

All Lights On, No Flashing

This was originally posted on APC forums on 7/19/2010


Just hooked up a Smart UPS 1000, connected the battery and plugged it in. All four lights in the front are on, and staying on, not flashing. The LCD screen is blank. No power to the outlets in the back. Did I get a broken unit? Or do I need to do something else to get this going?

Thanks,
Chris