Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79503members
344312posts

APC SUA1500i: output connectors loose/moving slightly

Solved
davidoffc_apc
Ensign
Ensign
0 Likes
4
369

APC SUA1500i: output connectors loose/moving slightly

This was originally posted on APC forums on 3/14/2014


Hi there,


I have an APC UPS SUA1500i, bought it approximately three years ago.


At the very beginning when I started connecting the cables to connect all the equipment I noticed that the rear output connectors/receptacles(?) -- there are 8 of them -- are slightly moving. Tried using the cables supplied with the UPS and also bought some more, and noticed that at the slightest pull or touch they just simply move, causing electricity fall-outs, and could even fall out. And sometimes, when vacuum-cleaning around the UPS and its cables, should I touch any of the output cables, electricity to device(s) falls-out, sometimes there’s even that electrical ‘buzzing’ sound.


What use is the UPS when it has electricity but the output cables are moving and do not provide proper electrical supply? Three SATA disks were destroyed in the recent power fall-out.


Also, what is the meaning of all the LED lights on the right blinking very fast? If I work with the laptop, they aren't lit, but if I turn on the desktop computer, they start blinking.


Anyone else had this issue? Help me, please.


Accepted Solutions
davidoffc_apc
Ensign
Ensign
0 Likes
1
369

Re: APC SUA1500i: output connectors loose/moving slightly

This was originally posted on APC forums on 3/24/2014


An update to my issue with loose cables...

What I did to fix this is with plastic furniture levelers. Strange, but it works! Cables don't move any longer.

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
369

Re: APC SUA1500i: output connectors loose/moving slightly

This reply was originally posted by Angela on APC forums on 3/17/2014


I can tell you about the flashing battery bar graph here...

Why are the battery charge LEDs flashing on a Smart-UPS? | FAQs | Schneider Electric ITB

Usually this means that there is a setting/configuration issue or that the runtime is low if you haven't changed any settings recently.

davidoffc_apc
Ensign
Ensign
0 Likes
0
369

Re: APC SUA1500i: output connectors loose/moving slightly

This was originally posted on APC forums on 3/24/2014


Thank you for your answer, Angela. Have to read the document and try what can be done.

davidoffc_apc
Ensign
Ensign
0 Likes
1
370

Re: APC SUA1500i: output connectors loose/moving slightly

This was originally posted on APC forums on 3/24/2014


An update to my issue with loose cables...

What I did to fix this is with plastic furniture levelers. Strange, but it works! Cables don't move any longer.

kiwi4000
Cadet
0 Likes
0
176

Re: APC SUA1500i: output connectors loose/moving slightly

Hi Could you please post a link to the plastic furniture levelers?

Tags (1)