Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79328members
344015posts

AP9617 Configuration/Reset Problem

Solved
mcogne_apc
Cadet
0 Likes
1
107

AP9617 Configuration/Reset Problem

This was originally posted on APC forums on 6/3/2009


Hi, I just purchased a refurbished AP9617 card and I can't get access to it in order to configure the IP settings etc. I've tried the normal reset, wait a second and reset again but I'm not able to use the scanner wizard or the arp command to gain access. The LAN connection light is on and verified by the switch, the status light is steady green after the initial flashing during startup. The status light also goes green without a cable connected which leads me to believe this card have been configured already and without knowing that IP I can't do anything.
Any ideas on how to perform a complete factory reset or anything else that I can try before returning the card?
Thanks in advance

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
107

Re: AP9617 Configuration/Reset Problem

This reply was originally posted by Angela on APC forums on 6/3/2009


see my attachment. for some reason this wont display on the forum to confirm the LEDs but yes it seems like its already configured.

you need a 940-0024/940-1524 cable and connect it to the UPS. by [try looking at this|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=3061]

but yes the thing is that you need local access somehow with that correct cable.

hope this helps!

See Answer In Context

Attachments
1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
108

Re: AP9617 Configuration/Reset Problem

This reply was originally posted by Angela on APC forums on 6/3/2009


see my attachment. for some reason this wont display on the forum to confirm the LEDs but yes it seems like its already configured.

you need a 940-0024/940-1524 cable and connect it to the UPS. by [try looking at this|http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=3061]

but yes the thing is that you need local access somehow with that correct cable.

hope this helps!

Attachments