Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79152members
343604posts

Runtime Calibration Smart UPS RT 3000 XL

ffiegge_apc
Cadet
0 Likes
0
87

Runtime Calibration Smart UPS RT 3000 XL

I have placed a new battery pack in the UPS. But whatever I do I do not get the UPS to re-calibrate the runtime.

1. Via the comm port i have several times tried "a Runtime Calibration" with a steady 35% load. However all times the calibration ends prematurely with "Bad Input Voltage", though I am sure the input voltage is almost not changing at all.

2. I have tried manually by removing the input power and let the UPS run to 0%, with a steady 35% load. Also no result.

Both times after first charging the UPS fully.

 

See the photos attached of the menu choices and results.

 

What can I do to have the UPS calibrate the runtime correctly again?

 

UPS Runtime calibration.jpgUPS Main.jpgUPS Factory data.jpg

Tags (1)